Galaxy Online 3 Today: 2    Total Posts: 4595

Moderator: Ring

Total:#3

Create Thread

[Chat (Android)] I can`t attack the resource planet

[Copy link] 2/916

#1
Posted on 12/31/14 8:00:26 AM | Show thread starter's posts only

Hi
I already wrote with Ramza about this bug. But i couldnt send him the screenshots I made becasue of this i make this post here.

First there are these information

IGGID: 202853866 linked google account saschagame@freenet.de
Character name: xXAngelofDeathXx
Time and date of bug occurrence: my timezone 31.12.2014 around 13:10
Device model: Samsung Galaxy S4
Game Version: V3.0.3


Here are now some pictures about what i did
1. i clicked on my guild - guild battle  after that enter battle


2. i came to the overwiev of the rps.  I clicked on the RP 1-12 which is attackable and clicked attack (not the other option enter)


3. I had to choose my fleets as you can see i wanted to send 18/18. 

4. I clicked attack and the following screen appeared


5. After that i could see the battle  between my guild members and the defending guild. When i wanted to check if my fleet is in i got following question.


6. I clicked confirm and i went into the fleet system and i had following picture:



As a little information add. Defending the rp of my guild worked well without any problems. And my fleet screen looked like the following picture. Because of that i knew that it worked. Im longer than one day in the guild. I already heard  that there were more guys who had the problem in the past.

Signature
#2
Posted on 1/4/15 9:23:25 PM | Show thread starter's posts only

Hey angel, this is a known bug as a player of go3 I figured on a way around this, you tried sending all fleets at once in your picture, try sending them in different quadrants. meaning  send 9 the first attack and 9 the next, hope this helps.

Signature
Ign:Cacky
#3
Posted on 1/5/15 1:30:53 AM | Show thread starter's posts only

I also do not go all the fleets simultaneously. Send three fleet.

Signature