Galaxy Online 3 Today: 2    Total Posts: 4595

Moderator: Ring

Total:#2

Create Thread

[Chat (Android)] who has problems when attacking a resource planet? please list issues here

[Copy link] 1/620

#1
Posted on 9/28/15 10:50:02 AM | Show thread starter's posts only

Well......since the update last month( the 2 lil' unknown updates) I have had problems sending attacks at a RP about half the time .After talking with other players we  have determined that  It is NOT because i am low on fuel. It  is NOT because I am low on cp. I Suspect that the planet is full of attacking fleets and therefore my attack will fail. What the big issues is there used to be a warning about "MAX FLEETS AT PLANET" but not anymore. Now the attack just simply fails to launch and the screen switches over to the battle screen at the RP.

What do you guys think?  . If we could get some more opinions and experiences about your recent RP attacks that would be great.Thanks everyone.

Signature
Like IGG on Facebook http://www.facebook.com/igg 
Follow IGG on Instagram http://instagram.com/iggigotgames/ 
Like CC on Facebook http://www.facebook.com/CastleClash 
Like G02 on Facebook  https://www.facebook.com/GalaxyOnlineUs
Like G03 on Facebook  
#2
Posted on 9/29/15 11:09:07 AM | Show thread starter's posts only

I know I'm not the only one....

Signature
Like IGG on Facebook http://www.facebook.com/igg 
Follow IGG on Instagram http://instagram.com/iggigotgames/ 
Like CC on Facebook http://www.facebook.com/CastleClash 
Like G02 on Facebook  https://www.facebook.com/GalaxyOnlineUs
Like G03 on Facebook