Galaxy Online 3 Today: 0    Total Posts: 682

Moderator: Ring

Total:#10

Create Thread

[Bug & Suggestion] igg will you reply about this new rp bug!!!!

[Copy link] 9/802

#1
Posted on 4/30/15 7:07:08 AM | Show thread starter's posts only

I have just lost 6 fleets for nothing i sent 6 of my biggest fleets of tanks to one of peace's rps which turned up fine i then sent another 20 fleets of bali and sb so they would arrive for round 2 but guess what yep they sent but never arrived at the battle you need to sort this out

Signature
The Pirate Slayer
#2
Posted on 4/30/15 7:48:12 AM | Show thread starter's posts only

Thank you for contacting,

Please provide screenshot (2k at least) of fleets not arriving (in the process of not arriving)

Working hard.

PS: Sorry, couldn't resist this one :D

Signature
No comaplin, working hard.
#3
Posted on 4/30/15 7:51:48 AM | Show thread starter's posts only

did you make sure to restart your internets between rounds? just to make sure you hadn't actually dc'd?

It's probably your own fault...

Signature
Game enthusiast and knowledge whore.
#4
Posted on 4/30/15 9:12:56 AM | Show thread starter's posts only

I haven't seen Eva and/or Ring for a while now, let's hope they're still out there... watching over us like mute Deities...

Signature
Panis
#5
Posted on 4/30/15 10:52:14 AM | Show thread starter's posts only

Its all because of your "unstable connection" and you do know it :P

PS. Ok jokes aside, this issue is consistently happening for 2 weeks already plus we have new problem - assailant fleets passing through defender fleets near the gate, took place twice in last 2 days. 1st one 2 days ago with me and 2nd dracosys/deathlancer defending their rp . 

Signature
#6
Posted on 4/30/15 11:31:09 AM | Show thread starter's posts only

So your crying because you sent tanks at our planet , and your tanks failed because your fleets suck and comaplin to igg bcuz of it bad internet

Signature
Ign:Cacky
#7
Posted on 4/30/15 1:45:45 PM | Show thread starter's posts only

Is it just me getting this every time they attack any rp''s this time at 3-24 i sent 3 tank fleets then every other fleet 1 at a time in round 2 only yardarm was there then in round 6 another 2 arrived will update this if anymore turn up lol

Signature
The Pirate Slayer
#8
Posted on 4/30/15 4:40:47 PM | Show thread starter's posts only

clear cache. shouldnt be that hard to figurer out. even for an Ancient

Signature
#9
Posted on 5/1/15 5:13:13 AM | Show thread starter's posts only

There's still plenty of fishy sh*t going on with RBPs. 2 of the 3 I attacked today I came up guildless. At the end of those RBPs, my kills didn't count and it didn't even give me a victory/defeat screen; it just hung up there with all fleets just facing where the Space Station was the round before. One of these RBPs, a player's fleets were moving TWICE per round! (What the f**kery?)

I haven't had as much of a screwed up split as BigBennik but I was sure to drop ALL fleets once but only Dilara made it in first round, everything else came in 2nd round. (Mad initiative, yo.)

Fahry's also correct on attacking fleets flying through perfectly shielded and fueled defending fleets. I've opened a ticket and we'll see how much more stupidity can come from IGG. Here's that one:

It's the best I could do but that Dilara on the top left? Gassed up and shields still left. There's also another tank under her. Those other ships on the far left are enemies who flew through fleets to attack that Kageion.

Signature
#10
Posted on 5/1/15 6:07:32 AM | Show thread starter's posts only

I have stopped attacking RBP's for a bit, seems to always be something up when I am winning and always end up a waste of my time...   hopefully will be sorted soon... :unsure:

Signature
Ex GO2, S15, S20, S29 and FO2 S2 Leader of D_R