Galaxy Online 3 Today: 0    Total Posts: 682

Moderator: Ring

Total:#5

Create Thread

[Bug & Suggestion] New bug

[Copy link] 4/928

#1
Posted on 6/27/15 7:37:37 AM | Show thread starter's posts only

Since I only get automated replies when I submit something at help.galaxy.android@igg.com I will post here.

I was defending an RP today when during round 35 this happend (see screenshot).


The stacksize was 1.000. The shield/hull was full. At least, it showed as full. They couldn't be affected by retalliator chips because those tank ships don't have weapons to attack.
I lost 6 fleets in 1 turn that way. Is this another display bug? If so, what is really going on during RPs and how can we know?

I posted a reply at the Fan Survey here regarding this issue. Please reply if you can shed some light on this. I'm rather confident there is some kind of bug going on but don't know what kind of bug. Battle mechanics bug? Battle timed out and gone haywire? Display bug?

Thanks for reading =)

Edit: I don't think the stack could have had only 1 point of hull left. The rules on stability would dictate that there's no way a stack can have 1.000 ships and only 1 point of hull.

Signature
Panis
#2
Posted on 6/27/15 7:44:38 AM | Show thread starter's posts only

Also, fleets are moving thru my defending fleets as if they weren't there.

The enemy fleet is targeting my Maletiz so you know I have a fleet there. As you can see - other fleets moved passed/thru the fleet. It all went great for 35 turns, then it turned into bug paradise.

Oh and while I was typing this the game crashed.

Signature
Panis
#3
Posted on 6/27/15 8:22:37 AM | Show thread starter's posts only

This is just another one to add to the multiple RBP bugs, although a few are not bugs but exploits being used by players....

IGG needs to do a complete overhall of the RBP system as it is very broken and hence I have not bothered with them for months now...  which is costing my guild.

IGG have been informed about them on multiple times and we have been promised a fix over and over and alas not one has come yet, or they fix if and it returns after a few days...

Hence Rocky left out of frustration for this subject...

Signature
Ex GO2, S15, S20, S29 and FO2 S2 Leader of D_R
#4
Posted on 6/27/15 4:08:34 PM | Show thread starter's posts only

This is no bug, it's a proper game mechanic caused by a skill that you know very well, so don't pretend you don't.

Signature
GO1 Cancer/Leo/Libra/Zeus, GO2 S01, GO3, DoD Leo, WoD S01.
#5
Posted on 7/3/15 4:23:33 PM | Show thread starter's posts only

Rio's, Dilara's, B9's kinds of procs are not synced with game client since GO1 times, and they never touched the serverside core. This is only a visual bug, and you, EC, undoubtfully know it.
Conclusion: live fast, troll hard, EC is bored.

Signature